Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
EvaluationKIT under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Nov 24, 2020 - 11:50 CST
Monitoring
Issues appear to have subsided. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Nov 20, 2020 - 10:48 CST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2020 - 17:00 CST
Investigating
Potential problem with EvaluationKIT is under investigation. Technicians are investigating the issue. Users are experiencing significant slowness--links in Canvas are taking up to a minute to appear.
Reported by Ben Lass
Submitted by Murtda Mohammed
Questions 402-472-3970 or support@nebraska.edu
Posted Nov 17, 2020 - 16:23 CST
This incident affected: Teaching & Learning (Academic Technologies (Other), Canvas).