Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
MS365 Sharepoint and OneDrive under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Apr 26, 2024 - 08:02 CDT
Monitoring
Update from Microsoft: We've restored the previous version of the network infrastructure configuration, and our monitoring telemetry continues to indicate that the issue is subsequently resolved for the majority of users. We're monitoring for an extended period to ensure the problem is comprehensively addressed for all users.
Posted Apr 25, 2024 - 08:24 CDT
Identified
Microsoft has identified the cause of the issue affecting loading times in SharePoint Online and OneDrive for Business and is taking steps to remediate impact to affected services.
Updated by Brandon Young
Posted Apr 24, 2024 - 08:01 CDT
Investigating
A problem with MS365 Sharepoint is under investigation. Technicians are investigating the issue.

Submitted by Bryan Fitzgerald
Questions 402-472-3970 or support@nebraska.edu
Posted Apr 23, 2024 - 19:28 CDT
This incident affected: Communication & Collaboration (Office 365 (Email & Apps)).