Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Outlook desktop client under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated byLoren Frerichs
Posted May 12, 2022 - 15:18 CDT
Investigating
A problem with Outlook desktop client receiving Security Alert pop-up is under investigation. Our vendor is investigating the issue. As a work around for this issue it is safe to click Yes on this security alert.
Reported by Dylan Evans
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted May 12, 2022 - 14:31 CDT
This incident affected: Communication & Collaboration (Office 365 (Email & Apps)).