Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
All systems are operating normally. This issue is resolved.
Posted Feb 20, 2024 - 09:15 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. The primary affected devices were IoT and gaming consoles. We're continuing to monitor for any reoccurring problems.
Posted Feb 19, 2024 - 12:19 CST
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Posted Feb 19, 2024 - 12:15 CST
Investigating
A problem with connectivity to the edge network on UNL's City Campus in Lincoln is under investigation. Technicians are investigating the issue.
This incident affected: Infrastructure (LINCOLN - City Campus Wired Network Connections, LINCOLN - City Campus Wireless Network Connections, LINCOLN - Residence Hall Wired Network Connections (ResNet), LINCOLN - Residence Hall Wireless Network Connections (ResNet)).