Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Lincoln (UNL) Data Center Services under investigation
Incident Report for IT
Resolved
All systems are operating normally. Systems technicians continue to work with vendors to identify the root cause.
Posted Mar 08, 2023 - 15:08 CST
Monitoring
We're continuing to monitor for any reoccurring problems.
Posted Mar 06, 2023 - 16:36 CST
Investigating
Data center services and associated network connectivity at UNL (Lincoln) are once again under investigation, as symptoms appear to be reoccurring. Technicians are investigating the issue. Please report any issues observed to support@nebraska.edu.
Posted Mar 06, 2023 - 10:55 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems and working to identify the root cause.
Posted Mar 06, 2023 - 10:35 CST
Investigating
Potential problem with with Lincoln (UNL) Data Center Services is under investigation. Technicians are investigating the issue.
Posted Mar 06, 2023 - 09:50 CST
This incident affected: Infrastructure (Data Center Services).