Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNO Network
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Aug 31, 2021 - 08:11 CDT
Monitoring
ITS technicians and the vendor resolved the issue without affecting currently connected users shortly after 4:00pm. At this time, it appears that existing and new users are successfully connecting to the network as expected. If you are still unable to connect, please try restarting your device and if that does not fix your connectivity, contact ITS Support at support@nebraska.edu.
Posted Aug 30, 2021 - 16:11 CDT
Update
ITS technicians and the vendor have identified the issue and continue working to stage a fix that reduces the impact to our currently connected users.
Posted Aug 30, 2021 - 15:27 CDT
Update
ITS technicians are working with the vendor to stage a fix to reduce the impact on currently connected users.
Posted Aug 30, 2021 - 14:01 CDT
Identified
ITS technicians and the vendor have identified the issue and are working on implementing a fix.
Posted Aug 30, 2021 - 13:04 CDT
Investigating
We are experiencing trouble with network at UNO. New device connections to the network are being denied an IP address, and the core router, though online, is not functioning properly. We have an open support case with the vendor and are working on a solution. Please check back for periodic updates on this issue.
Posted Aug 30, 2021 - 12:29 CDT
This incident affected: Infrastructure (OMAHA - Wired Network Connections, OMAHA - Wireless Network Connections).