Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 21, 2024 - 08:00 CST
Scheduled
RFC 70690: UNL network Innovation Campus and East Campus will be unavailable during maintenance. Direct impact: All network access on these campuses will be impacted, 15 switches at a time. ITS will be applying bug fixes and performance enhancements to switches during this time. Entered by - Loren Frerichs Questions 402-472-3970 or support@nebraska.edu
Posted Nov 21, 2024 - 15:14 CST
This scheduled maintenance affected: Infrastructure (LINCOLN - East Campus Wired Network Connections, LINCOLN - East Campus Wireless Network Connections, Nebraska Innovation Campus Connections).