Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
eduroam configuration update
Incident Report for IT
Resolved
We continue to see expected trends in eduroam authentications. Users who continue to have trouble connecting to the wireless network should consult the knowledge base article referenced previously or consult their IT support team.
Posted Sep 03, 2024 - 16:04 CDT
Monitoring
eduroam was reconfigured on the NU System campuses to no longer accept short usernames. This was done to support roaming at other institutions, where eduroam requires users to authenticate with a fully qualified username (…@nebraska.edu, …@unl.edu, …@unomaha.edu, or …@unk.edu).

Information on how to reconnect your device can be found on our knowledge base article, https://nusupport.nebraska.edu/TDClient/33/Portal/KB/ArticleDet?ID=14, which includes device specific guides, in addition to resources to find your campus identity. We highly recommend using the assisted device configuration utility available here: https://go.unl.edu/eduroam.

Note: Your fully qualified username will typically be identical to your campus email address, unless you use an email alias.
Posted Jul 15, 2024 - 11:35 CDT
Investigating
Friday night's eduroam certificate renewal and fully qualified domain name requirement (e.g. hhuskers2@unl.edu, loperk@unk.edu) may require some user's endpoint devices to be reconfigured.
Posted Jul 15, 2024 - 11:20 CDT
This incident affected: Infrastructure (KEARNEY - Wired Network Connections, KEARNEY - Wireless Network Connections, LINCOLN - City Campus Wired Network Connections, LINCOLN - City Campus Wireless Network Connections, LINCOLN - East Campus Wired Network Connections, LINCOLN - East Campus Wireless Network Connections, LINCOLN - Residence Hall Wired Network Connections (ResNet), LINCOLN - Residence Hall Wireless Network Connections (ResNet), OMAHA - Wired Network Connections, OMAHA - Wireless Network Connections, Nebraska Innovation Campus Connections, Research Center & Extension Connections).