Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Box under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kristy Kennedy
Posted Oct 19, 2020 - 15:43 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Kristy Kennedy
Posted Oct 19, 2020 - 12:16 CDT
Update
An update from Box has advised they are still investigating this issue. Users may experience slow response times on Box.com and may encounter the error, "Sorry, we can't access that page." when attempting to log in.
Posted Oct 19, 2020 - 09:50 CDT
Investigating
Potential problem with Box is under investigation. Box is currently investigating an ongoing issue affecting the Box API including uploads and downloads. Logging in and accessing content may also be impacted. We will provide more information as soon as it is available.

Reported by Eric Haffey
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Oct 19, 2020 - 09:10 CDT