Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Microsoft 365 - OneDrive issue identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kristy Kennedy
Posted Aug 30, 2021 - 08:16 CDT
Update
Microsoft has validated that the mitigation steps successfully resolve this issue, and they will begin deployment once the full scope of impacted users has been determined. The effort to determine the full scope of impacted users is ongoing
and may take an extended amount of time to complete.
Posted Aug 26, 2021 - 13:41 CDT
Identified
MS365 Users' OneDrive for Business storage limits are lower than expected. For any content which exceeds the 1TB storage quota, users may only be able to see their content in read-only mode. In read-only mode, users can access their content in OneDrive for Business, but are unable to make changes. Microsoft is currently working on a fix.
Updated by Loren Frerichs
Posted Aug 26, 2021 - 08:33 CDT
This incident affected: Communication & Collaboration (Office 365 (Email & Apps)).