Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
O365 Auto-forwarding Issues is being Monitored
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Jan 15, 2021 - 08:31 CST
Monitoring
It appears Microsoft made a change to our outbound spam mail policy that has impacted all University of Nebraska O365 tenants. ITS checked notification logs in O365 and this change was not listed so seems unintended by Microsoft. ITS has since rolled the change back to allow for external forwarding however there was a period of time which emails were bouncing if they were auto-forwarded. All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Kylie Longwell
Posted Jan 07, 2021 - 10:15 CST
This incident affected: Communication and Collaboration (Office 365 (Email & Apps)).