Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
eduroam under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Aug 30, 2021 - 14:59 CDT
Monitoring
Systems are performing as expected and the issue is resolved at this time. ITS will continue to closely monitor the situation over the next 24 hours.
Submitted by Loren Frerichs
Posted Aug 23, 2021 - 17:18 CDT
Identified
Load issue has been mitigated and connection failures are reducing. ITS continues to monitor the issue.
Updated by Loren Frerichs
Posted Aug 23, 2021 - 11:46 CDT
Update
We continue to receive reports of devices being unable to connect to eduroam. Most devices appear to eventually connect, but we are investigating the root cause related to the increased load on the system with the start of the fall semester.
Posted Aug 23, 2021 - 10:23 CDT
Update
We are continuing to investigate this issue.
Posted Aug 23, 2021 - 09:57 CDT
Investigating
An intermittent eduroam connection problem is under investigation. Technicians are investigating the issue.
Reported by Greg Gray
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Aug 23, 2021 - 09:55 CDT
This incident affected: Infrastructure (Network Backbone, LINCOLN - City Campus Wired Network Connections, LINCOLN - East Campus Wired Network Connections).