Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
WAN network connectivity
Incident Report for IT
Postmortem

During the deployment of a new campus router, users on UNL City campus and UNK experienced an unexpected internet outage.  It was determined that when peering was enabled, all traffic was trying to egress the new router instead of the working primary router.  Due to the larger then planned impact, this change was reverted and by 2:49PM all traffic was routing as expected.  ITS technicians continue to work with the vendor to identify the root cause before rescheduling the upgrade.

Posted Dec 16, 2024 - 11:29 CST

Resolved
All systems are operating normally.
Posted Nov 24, 2024 - 15:42 CST
Monitoring
All WAN network connectivity has been restored to the UNK, UNL, and UNO campuses. ITS will continue to monitor.
Posted Nov 24, 2024 - 14:52 CST
Identified
ITS is currently rolling back changes to remediate impact to affected services.
Posted Nov 24, 2024 - 14:24 CST
Update
A problem with WAN network connectivity is under investigation. Technicians are investigating the issue.
Posted Nov 24, 2024 - 13:58 CST
Investigating
A problem with UNL City campus Networking is under investigation. Technicians are investigating the issue.
Posted Nov 24, 2024 - 12:41 CST
This incident affected: Infrastructure (KEARNEY - Wired Network Connections, KEARNEY - Wireless Network Connections, LINCOLN - City Campus Wired Network Connections, LINCOLN - City Campus Wireless Network Connections, OMAHA - Wired Network Connections, OMAHA - Wireless Network Connections).