Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
FWI Cloud digital sign content portal unavailable
Incident Report for IT
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 08:40 CDT
Monitoring
FWI Status Update, 9/28/22 US Cloud Unavailable:
The issue we were experiencing, with US Cloud Unavailable has been resolved. We apologize for any inconvenience this may have caused.
If your services have not been restored, please call into our Technical Support Team and reference your support case so they may continue to troubleshoot with you.

NU ITS will continue to monitor FWI Cloud operations for the remainder of the day.
Posted Sep 28, 2022 - 16:17 CDT
Investigating
FWI Status Update, 9/28/2022 US Cloud Unavailable:
Our Incident Response teams continue to troubleshoot and isolate the issue preventing you from fully utilizing our services. We will continue to escalate as needed until the issue is resolved. Once resolved we will confirm you are no longer impacted.
We thank you for your patience and apologize for any inconvenience this is causing.

Users are unable to login to FWI to upload content or manage playlists at this time. Sign players are continuing to function with no interruption, playing the content that was last able to be cached.
Posted Sep 28, 2022 - 13:09 CDT
This incident affected: Communication & Collaboration (Digital Signage).