Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska

PKI wireless and wired network

Incident Report for IT

Resolved

All systems are operating normally. This issue is resolved.
Posted Mar 07, 2025 - 13:04 CST

Monitoring

All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Mar 07, 2025 - 11:41 CST

Identified

ITS has identified the cause of the issues at the Peter Kiewit Institute in Omaha and is taking steps to remediate impact to affected services. A corrective action is scheduled to begin at Noon to minimize its impact to building occupants. Another update will be posted after that time.
Posted Mar 07, 2025 - 11:29 CST

Investigating

A problem with PKI wireless and wired network is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Mar 07, 2025 - 11:15 CST
This incident affected: Infrastructure (OMAHA - Wired Network Connections, OMAHA - Wireless Network Connections).