Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: nusupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska

Privileged account management service under investigation

Incident Report for IT

Resolved

All systems are operating normally. This issue is resolved.
Posted Oct 01, 2025 - 16:16 CDT

Monitoring

The vendor has implemented and we are monitoring the results.
Posted Oct 01, 2025 - 15:54 CDT

Identified

At approximately 1:45 PM on Wednesday October 1st 2025, issues were reported with accessing Active Directory secrets within PAM. When accessing select secrets , a banner message would display an error of
TypeError: s.getTime is not a function.
The web page would discontinue loading from this point, rendering the secret inaccessible.
Rollback of the latest release is in progress.
Posted Oct 01, 2025 - 14:42 CDT

Investigating

A problem with the Privileged account management service is under investigation. Technicians are investigating the issue. see also https://status.delinea.com/incidents/82hnnkrm5wvw

Questions 402-472-3970 or support@nebraska.edu
Posted Oct 01, 2025 - 14:16 CDT
This incident affected: Information Security (Authorization).