Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Backbone connection down
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted May 13, 2024 - 14:29 CDT
Update
Engineers have engaged the vendor for assistance in troubleshooting, no time to restoration is available.
Posted May 13, 2024 - 12:20 CDT
Investigating
A redundant backbone connection is down, all traffic successfully failed over to other links. Network Engineers are investigating to isolate the root cause.
Questions 402-472-3970 or support@nebraska.edu
Posted May 13, 2024 - 08:43 CDT
This incident affected: Infrastructure (Network Backbone).