Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNK Voicemail - impaired service
Incident Report for IT
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 07:59 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 08:26 CST
Investigating
RFC [12009]: UNK Voicemail will have reduced performance during maintenance. Direct impact: Messages will not be able to be left or retrieved. ITS will be restarting this device during this time.
Entered by - MDH Questions 402-472-3970 or support@nebraska.edu
Posted Mar 06, 2023 - 14:48 CST
This incident affected: Communication & Collaboration (Telephone Services).