Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
WAN connectivity to ESU 09, Clay County, and Doane University (NN) is under investigation
Incident Report for IT
Resolved
All sites were back online shortly after 8pm CT on Friday, Windstream was hands off by 10:30pm CT that night.
Posted Sep 23, 2024 - 08:37 CDT
Update
The carrier is continuing to enact repairs; they have yet to be able to determine a time to restoral.
Posted Sep 20, 2024 - 11:41 CDT
Update
Windstream reports that crews are back on site and repairs have resumed, no time to restoral has been given.
Posted Sep 20, 2024 - 08:30 CDT
Update
Windstream provided some updates overnight stating that they had made some progress in repairing the damaged fiber, however their splicers left and we have yet to get confirmation that they are back on site yet. Network Engineers are escalating with the carrier to get that confirmation.
Posted Sep 20, 2024 - 08:21 CDT
Identified
The carrier has identified one spot of damaged fiber but is still searching for additional points of damage. No time to restoral has been given.
Posted Sep 19, 2024 - 20:54 CDT
Investigating
A problem with WAN connectivity to ESU 09 (Kenesaw), Clay County (Clay Center and the South Central Ag Lab), and Doane University's connection to Network Nebraska in Lincoln is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Sep 19, 2024 - 16:25 CDT
This incident affected: Infrastructure (Network Nebraska, Regional | National Internet Service Provider, Research Center & Extension Connections).