Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
University Voicemail Service Interruption under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kylie Longwell
Posted Jan 09, 2021 - 14:13 CST
Monitoring
Full service has been restored at this time. Technicians are still working to restore a secondary server.
Reported by Mike Hansen
Submitted by William Jones
Posted Dec 28, 2020 - 15:56 CST
Investigating
The University voicemail system is currently experiencing a partial service interruption. At this time callers are able to leave messages, but some users will experience trouble retrieving messages. Technicians are currently working to identify the cause of the issue and we will provide additional information as we are able to.

This service interruption effects users at the following locations: ENREC, HAL, NCTA, UNK, UNL, UNO, UNCA, WCREC

Reported by Mike Hansen
Submitted by Kylie Longwell
Questions 402-472-3970 or support@nebraska.edu
Posted Dec 28, 2020 - 14:46 CST
This incident affected: Communication & Collaboration (Telephone Services).