Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska

Zoom connectivity under investigation

Incident Report for IT

Postmortem

On April 16, between 1:25 P.M. CT and 3:12 P.M. CT, the domain zoom.us was not available due to a server block by GoDaddy Registry. This block was the result of a communication error between Zoom’s domain registrar, Markmonitor, and GoDaddy Registry, which resulted in GoDaddy Registry mistakenly shutting down zoom.us domain.

Zoom, Markmonitor and GoDaddy worked quickly to identify and remove the block, which restored service to the domain zoom.us. There was no product, security or network failure at Zoom during the outage. GoDaddy and Markmonitor are working together to prevent this from happening again.

Posted Apr 16, 2025 - 20:14 CDT

Resolved

All systems are operating normally. This issue is resolved.
Posted Apr 16, 2025 - 20:12 CDT

Monitoring

All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Apr 16, 2025 - 15:59 CDT

Identified

The vendor has confirmed an issue with this hosted service that is affecting multiple customers who are unable to resolve the zoom.us domain. Details are available on their Statuspage incident page at https://status.zoom.us/incidents/pw9r9vnq5rvk
We will provide further updates as we receive additional information.
Posted Apr 16, 2025 - 14:36 CDT

Investigating

A problem with connectivity to Zoom is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Apr 16, 2025 - 14:34 CDT
This incident affected: Communication & Collaboration (Zoom).