Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Office365-connected room scheduler signs - resolved
Incident Report for IT
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 15:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 10:25 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2022 - 09:51 CDT
Update
FWI has not responded to requests for an update on their investigation of this issue, nor provided an expected time of resolution. Room signs connected to Office365 room calendars are still non-functional.
Posted Aug 01, 2022 - 15:09 CDT
Update
We've worked with FWI to gather information on the problem; they will need to investigate further.
Posted Jul 28, 2022 - 15:58 CDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 14:15 CDT
Investigating
Room schedule digital signs connected to Office365 room calendars are unable to retrieve schedule information at this time. ITS is engaging with FWI to investigate the issue.
Posted Jul 28, 2022 - 11:22 CDT
This incident affected: Communication & Collaboration (Digital Signage).