Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 12, 2025 - 12:00 CDT
Scheduled
RFC 107924: PAM - Privileged Remote Access Engines will have reduced performance during maintenance. Direct impact: No impact is expected. Possible impact: Any active remote sessions occurring through PRA may be disconnected during the update process. Once the update is complete, users may need to relaunch the remote session. ITS will be updating Privileged Remote Access Engines during this time. Entered by - Loren Frerichs Questions 402-472-3970 or support@nebraska.edu
Posted Apr 10, 2025 - 16:28 CDT
This scheduled maintenance affected: Information Security (PASM, PEDM).