Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at its.nebraska.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: nusupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska

Microsoft 365 email delivery under investigation

Incident Report for IT

Update

Our email security provider has resolved the underlying issues affecting email routing. All email services are now functioning as expected.

Messages that you sent between 6:00am and 10:00 am, especially those that you received an email bounce back message on, were likely not delivered and will need to be resent. Senders from outside of the NU System, including UNMC, sending you email may also need to resend their messages to you. Email sent between internal campus accounts was not impacted by this outage.
Posted Aug 14, 2026 - 13:43 CDT

Monitoring

A workaround for the email routing issue has been implemented. We are now seeing messages being successfully delivered, though some delays may continue.
Messages that you sent between 6:00am and 10:00 am, especially those that you received an email bounce back message on, were likely not delivered and will need to be resent. Senders from outside of the NU System, including UNMC, sending you email may also need to resend their messages to you. Email sent between internal campus accounts was not impacted by this outage.
ITS continues to monitor the situation and will provide additional updates as needed.
Posted Aug 14, 2026 - 10:11 CDT

Update

Due to a global outage affecting our email security provider, Proofpoint, inbound and outbound email is currently disrupted and some messages may bounce.
Internal email within the NU System—including UNO, UNK, UNL and the Office of the President—remains functional. UNMC is not impacted by the outage; however, messages sent from other campuses to UNMC addresses may bounce. Emails generated by Zoom, Canvas and other third-party applications may also be affected.
Proofpoint is working to resolve the issue.
Posted Aug 14, 2026 - 09:17 CDT

Identified

As a result of a global outage with our email security provider, inbound and outbound email is currently disrupted. Attempts may result in email bounce messages. Internal emails within the NU System, except for UNMC, are still functional during this disruption.
Posted Aug 14, 2026 - 08:28 CDT

Investigating

A problem with outbound email from Microsoft 365 is under investigation. Technicians are investigating the issue.
Questions 402-472-3970 or support@nebraska.edu
Posted Aug 14, 2026 - 08:06 CDT
This incident affects: Communication & Collaboration (Microsoft 365 - Outlook (Exchange Online)).