Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Lumen Fiber Cut Impacting Multiple Sites Across Network Nebraska
Incident Report for IT
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 10:03 CDT
Monitoring
All sites have have come up, however carrier repair crews are still on site and have not completed their work
Posted Jun 09, 2022 - 07:23 CDT
Update
The carrier repair crews began splicing around 3am CDT and their estimated time to complete all splicing is 4 hours.
Posted Jun 09, 2022 - 03:37 CDT
Update
Repair crews are continuing to prepare the 1500 foot replacement fiber cable, going through 6 utility holes. They anticipate that to be complete by 1am CDT, after which fiber splicing can begin. No time to restoral has been given.
Posted Jun 08, 2022 - 22:10 CDT
Update
The replacement fiber cable arrived on site before 8pm and repair crews are preparing to pull it through the conduit.
Posted Jun 08, 2022 - 20:48 CDT
Update
Carrier repair crews have found that some of the fiber slack had been melted due to a steam leak in the past. They will now have to replace 1500 feet of cable, that is at least 144 count fiber strands. No time to restore was given.
Posted Jun 08, 2022 - 19:09 CDT
Update
Carrier splicers were due to be on site at 4pm CT. We are working to get a time to restore from the carrier.
Posted Jun 08, 2022 - 17:23 CDT
Update
The majority of the carrier's repair crew has been working on this throughout the day. The root cause of this was a backhoe that damaged 4 sheaths of fiber that spanned across 3 utility holes. Repair crews have been trying to find slack cable underground for the repair. No time to restore has been given.
Posted Jun 08, 2022 - 13:54 CDT
Update
The carrier continues to identify the full extend of the damage. No time to restore has not been provided.
Posted Jun 08, 2022 - 11:48 CDT
Update
Due to the storms and flooding, the carrier has yet to begin repairing the fiber cut. They are continuing to pump water out of the utility hole and no time to restore was given.
Posted Jun 08, 2022 - 08:29 CDT
Update
The carrier has identified the damage is in a flooded utility hole. They have begun to pump out the water, but they do not anticipate repair to start till after midnight. Their next update will be once repair crews arrive on site
Posted Jun 07, 2022 - 20:36 CDT
Identified
The carrier has identified a splicing crew working in the area and believes that could be the source of the outage. They continue to investigate other work going on in the area. No time to restore has been provided
Posted Jun 07, 2022 - 18:20 CDT
Update
Lumen is still investigating, their latest update states that they believe this to be a fiber cut.
Posted Jun 07, 2022 - 16:50 CDT
Investigating
Lumen has had a network event and 13 of their circuits that come back to PKI in Omaha have gone down at the same time. We've engaged Lumen and they are investigating. No ETR at this time
Posted Jun 07, 2022 - 16:02 CDT
This incident affected: Infrastructure (Network Nebraska).