Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at its.nebraska.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: nusupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska

Email addresses incorrectly populated for some UNK and UNO users

Incident Report for IT

Monitoring

All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Aug 08, 2026 - 18:28 CDT

Update

Authoritative data sources have all been updated and work continues to sync these corrections to downstream systems.

As of 10:45AM, there should be no further impacts to network authentication; campus credentials should work again now as they did prior to yesterday.
Posted Aug 08, 2026 - 11:01 CDT

Update

In both Kearney and Omaha, affected users on either campus overnight or early this morning may not have been able to connect to the wired or wireless network using their campus credentials. This should be resolved now at UNO. As a workaround, affected UNK can connect to the network using their 8-digit NUID number @ nebraska.edu as their username (e.g. 12345678@nebraska.edu).
Posted Aug 08, 2026 - 10:32 CDT

Identified

ITS has identified the cause of the issues and is taking steps to remediate impact to affected services. Email addresses have been corrected for all affected UNO users. Affected UNK users are being refreshed now.

Affected users may not have been able to authenticate to their UNO Zoom account.
Posted Aug 08, 2026 - 10:30 CDT

Investigating

A problem with the population of email addresses for some UNK and UNO users to extension attributes in Active Directory (NEAD) is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Aug 08, 2026 - 10:21 CDT
This incident affects: Administrative & Business (MyBlue, MyRed), Communication & Collaboration (Zoom), and Infrastructure (KEARNEY - Wired Network Connections, KEARNEY - Wireless Network Connections, OMAHA - Wired Network Connections, OMAHA - Wireless Network Connections).