Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Bridge Employee Learning Management System - Monitoring
Incident Report for IT
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 23:10 CDT
Update
Reporting functionality in Bridge continues to operate in a degraded manner with incomplete information being provided in reports. Managers may not be able to view the training completion status of all employees who report to them at this time. The degradation does not impact the ability for users to sign up for or complete training on the system.
Submitted by Kristy Kennedy
Posted Apr 14, 2021 - 11:15 CDT
Monitoring
Functionality within Bridge for training courses has been resumed for all users. Some degradation still exists for managers or admins running reports with getting partially incomplete data on selected individuals. We're continuing to monitor for any reoccurring problems.
Submitted by Kylie Longwell
Posted Apr 08, 2021 - 14:34 CDT
Identified
Bridge is currently operating at a reduced capacity due to an issue processing data feeds. Some users are not able to log in and reporting capabilities within the system contain incomplete information. The vendor is working on the issue.
Reported by Rick Murch-Shafer
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Apr 07, 2021 - 09:07 CDT
This incident affected: Administrative & Business (Business Applications (other)).