Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Wired networking at UNL East Campus under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Feb 02, 2024 - 14:05 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems. Any users continuing to experience wired connectivity issues should restart their computer and try again at this time; if this does not resolve the issue, please contact the ITS Help Center at 2-3970 or via email at support@nebraska.edu.
Posted Feb 01, 2024 - 08:43 CST
Investigating
A problem with wired networking on East Campus in Lincoln is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Feb 01, 2024 - 08:13 CST
This incident affected: Infrastructure (LINCOLN - East Campus Wired Network Connections).