Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
On the morning of September 9th, some new AD servers were added to the domain. These servers had misconfigured firewalls, preventing successful authentications. After the error was identified, the new servers were removed, and authentications issues were resolved. ITS will review the procedures for verifying firewall rules before attempting to add new AD servers to the domain.
Posted Sep 26, 2024 - 08:53 CDT
Resolved
All systems are operating normally. This issue is resolved.
Posted Sep 09, 2024 - 11:04 CDT
Monitoring
We're continuing to monitor for any reoccurring problems. Some errors are still being reported, work around is to close your browser and authenticate again. Alternately for UNL Canvas you can use the TrueYou Login to UNL Canvas via https://canvas.unl.edu/login/saml/47 Submitted by Loren Frerichs
Posted Sep 08, 2024 - 17:43 CDT
This incident affected: Information Security (Authentication / Single Sign-On) and Teaching & Learning (Canvas).