Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Network Outage under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Sep 26, 2022 - 08:45 CDT
Monitoring
All services are functioning as expected and ITS has removed the workaround. If a device still will not connect after a reboot, please contact support@nebraska.edu.
Posted Sep 25, 2022 - 08:32 CDT
Update
ITS has identified the issue affecting authentication for new users and devices on the wired and wireless network. A workaround has been implemented to allow devices onto the network. If a wired device is still not connecting, please reboot the device.
Posted Sep 25, 2022 - 07:57 CDT
Identified
ITS has identified the issue affecting authentication for new users and devices on the wired and wireless network. A workaround has been implemented to allow devices onto the network at this time.
Posted Sep 25, 2022 - 07:48 CDT
Investigating
ITS is investigating an issue with new users and devices authenticating to the wired and wireless network.

Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Sep 25, 2022 - 07:35 CDT
This incident affected: Infrastructure (KEARNEY - Campus Connections, LINCOLN - City Campus Connections, LINCOLN - East Campus Connections, LINCOLN - Residence Hall Connections (ResNet), OMAHA - Center Campus Connections, OMAHA - Dodge Campus Connections, OMAHA - Scott Campus Connections, Nebraska Innovation Campus Connections, Research Center & Extension Connections).