Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL Network Authentication under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Apr 19, 2024 - 10:56 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. In addition to network authentications, some other UNL SSO authentications were impacted during this time. We're continuing to monitor for any reoccurring problems.
Posted Apr 19, 2024 - 08:25 CDT
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Posted Apr 19, 2024 - 08:23 CDT
Investigating
A problem with UNL Network Authentication is under investigation. This appears to be affecting both wired and wireless network authentication on both City and East Campus in Lincoln. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Apr 19, 2024 - 08:00 CDT
This incident affected: Infrastructure (LINCOLN - City Campus Wired Network Connections, LINCOLN - City Campus Wireless Network Connections, LINCOLN - East Campus Wired Network Connections, LINCOLN - East Campus Wireless Network Connections, LINCOLN - Residence Hall Wired Network Connections (ResNet), LINCOLN - Residence Hall Wireless Network Connections (ResNet)).