Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
East campus wired network under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Jan 20, 2023 - 08:12 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Jan 19, 2023 - 08:44 CST
Investigating
Potential problem with East campus wired network is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Jan 19, 2023 - 08:04 CST
This incident affected: Infrastructure (LINCOLN - East Campus Wired Network Connections).