Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Network Backbone issue identified
Incident Report for IT
Update
Work continues on remediation steps.
Updated by Loren Frerichs
Posted Apr 09, 2024 - 13:22 CDT
Identified
Network Transport between Lincoln and Omaha is in a degraded state and is no longer usable for a backup. ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Updated by Loren Frerichs
Posted Mar 22, 2024 - 11:50 CDT
This incident affects: Infrastructure (Network Backbone).