Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
eduroam (visiting users) issue identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Sep 09, 2022 - 09:08 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Sep 08, 2022 - 14:32 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2022 - 14:18 CDT
Identified
Internet2 is currently experiencing issues with the federated authentication servers for eduroam. Visiting users may experience connectivity issues when trying to connect to eduroam. Local campus users are not impacted by this vendor outage.

Questions 402-472-3970 or support@nebraska.edu
Posted Sep 08, 2022 - 14:16 CDT
This incident affected: Infrastructure (Regional | National Internet Service Provider, KEARNEY - Campus Connections, LINCOLN - City Campus Connections, LINCOLN - East Campus Connections, LINCOLN - Residence Hall Connections (ResNet), OMAHA - Center Campus Connections, OMAHA - Dodge Campus Connections, OMAHA - Residence Hall Connections, OMAHA - Scott Campus Connections).