Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Jamf Pro under investigation
Incident Report for IT
Resolved
The vendor has resolved the issue with Automated Device Enrollment. New devices can once again enroll into Jamf Pro.
Updated by Loren Frerichs
Posted Dec 03, 2020 - 09:04 CST
Update
ITS continues to work with our vendor to resolve this issue.
Posted Dec 01, 2020 - 09:34 CST
Update
ITS continues to work with our vendor to resolve this issue.
Posted Nov 25, 2020 - 15:18 CST
Investigating
An issue with Jamf Pro Device Enrollment is under investigation. We are currently unable to add new devices into Automated Device Enrollment. Devices previously scoped to Jamf sites seem to be able to re-enroll through Automated Device Enrollment. Technicians are investigating the issue with Jamf Support. Technicians are investigating the issue.
Reported by Quentin Harouff
Submitted by Kylie Longwell & Minh Hoang
Questions 402-472-3970 or support@nebraska.edu
Posted Nov 17, 2020 - 10:29 CST
This incident affected: Desktop & Mobile Computing (Desktop & Device management).