Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
BSEDOM4 Status: Monitoring
Incident Report for IT
Resolved
All remaining licenses have been migrated to licmgr.unl.edu.
Posted Jan 29, 2018 - 09:05 CST
Update
License servers are being migrated by Endpoint Management team from bsedom4.unl.edu to licmgr.unl.edu. This process will continue through the week of December 18th.

Updated by: Loren Frerichs
Posted Dec 05, 2017 - 16:53 CST
Monitoring
All files have been migrated off of the server to Box or to local storage. The license server programs for SolidWorks, ArcGIS, LogixPro, and Automation Studio have been moved to a new server. We're continuing to monitor for any rights or connection issues associated with the changes. If you have any issues with resources related to BSEDOM4 please contact ITS Computer Help Center - 1 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Submitted by Loren Frerichs

Monitoring - All files have been migrated off of the server to Box or to local storage. The license server programs for SolidWorks, ArcGIS, LogixPro, and Automation Studio are in the process of being moved. We're continuing to monitor for any rights or connection issues associated with the changes.

Submitted by Tressa Copple
Nov 10, 08:08 CST
Posted Nov 13, 2017 - 11:16 CST
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.

BSEDOM4 is currently back up in a degraded state. ITS has identified the cause of the issue in a failed hard drive. There is currently not a fix available due to the server being out of warranty. ITS is working with the department to develop a plan to migrate essential data over the University's NETDRIVE service and to Box. Issues are currently contained to the BSE Department on East Campus.
Labs, Classrooms, and Faculty/Staff data are currently affected in CHASE.

Updated by Kristin Steyer per Bryan Kinnan
Posted Nov 07, 2017 - 22:10 CST
This incident affected: Teaching & Learning (Technology classrooms).