Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Digital Signage under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Nate Morris
Posted 3 months ago. Jul 02, 2018 - 12:19 CDT
Investigating
Potential problem with (SERVICE) is under investigation. Technicians are investigating the issue.

Reported by Nate Morris
Submitted by Mike Perez

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusNebraska
Posted 3 months ago. Jul 02, 2018 - 12:02 CDT
This incident affected: Communication and Collaboration (Digital Signage).