Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
OPTK Fiber Cut UNK/GICP
Incident Report for IT
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 17:25 CDT
Update
OPTK still has a fiber crew onsite, and has an ETR of 5 PM.
Posted Jun 21, 2022 - 16:25 CDT
Update
Fiber Cut has been located and repairs crews are on route. ETR is between 2 and 3 PM Central.
Posted Jun 21, 2022 - 11:48 CDT
Monitoring
OPTK has identified an unplanned fiber cut on transport fiber between Kearney and Grand Island. Dispatch has been reported and repairs are currently underway.
Posted Jun 21, 2022 - 10:30 CDT
This incident affected: Infrastructure (Network Backbone).