Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
The ACD software upgrade is complete and all servers are online and functioning normally.
Posted Feb 13, 2024 - 19:06 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 13, 2024 - 17:30 CST
Scheduled
RFC-13167: Automatic Call Distributor at UNK and UNO will undergo maintenance. Direct impact: No impact is expected. ITS will be upgrading ACD software during this time. Entered by - Loren Frerichs Questions 402-472-3970 or support@nebraska.edu
Posted Feb 09, 2024 - 11:46 CST
This scheduled maintenance affected: Communication & Collaboration (Telephone Services).