Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNO wireless outage
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted May 05, 2022 - 15:53 CDT
Monitoring
The impacted devices have been brought back online, and wireless is operating as expected. We will continuing to monitor for any reoccurring problems.
Posted May 05, 2022 - 09:43 CDT
Identified
ITS has identified a handful of wireless access points at UNO currently offline. Technicians are taking steps to bring the impacted devices back online.
Posted May 05, 2022 - 09:19 CDT
This incident affected: Infrastructure (OMAHA - Center Campus Connections, OMAHA - Dodge Campus Connections, OMAHA - Scott Campus Connections).