Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Jamf Pro Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted May 04, 2022 - 08:52 CDT
Investigating
Jamf Pro is under investigation. Newly enrolled devices are unable to install VPP apps. Other management functions are operating normally. ITS technicians are working with the vendor to resolve the issue.
Posted May 03, 2022 - 16:32 CDT
This incident affected: Desktop & Mobile Computing (Desktop & Device management).