Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
LastPass Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Mar 31, 2021 - 11:20 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Mar 31, 2021 - 08:27 CDT
Update
We are continuing to work through our inability to access shared folders with LastPass support.

In the meantime if your team requires credentials for a tool or service we ask that your manager email
its-sec-ops@nebraska.edu and I will coordinate with you to try to facilitate the request.

Thank you for your time,
Posted Mar 30, 2021 - 16:22 CDT
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services. LastPass users do not have access to the Sharing Center, they do have access to their personal vaults.
Updated by Loren Frerichs
Posted Mar 30, 2021 - 09:47 CDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2021 - 08:03 CDT
Investigating
Potential problem with LastPass is under investigation. Some users are having issues logging in. Technicians are investigating the issue.
Reported by Mike Wassenmiller
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Mar 30, 2021 - 08:00 CDT
This incident affected: Administrative & Business (Business Applications (other)) and Information Security (Authorization).