Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
EvaluationKIT
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Mar 31, 2021 - 11:21 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

A server error caused a brief system-wide EvaluationKIT outage, lasting approximately from 4:10 to 4:50 pm CT.
Posted Mar 30, 2021 - 17:20 CDT
Investigating
Potential problem with EvaluationKIT is under investigation. Technicians are investigating the issue. Users are not seeing links in Canvas, or are receiving a "Service Unavailable" error message after a long wait when trying to log in directly.

Submitted by
Questions 402-472-3970 or support@nebraska.edu
Posted Mar 30, 2021 - 16:41 CDT