Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Innacurate Role in Identity Management System for Subset of NU Students
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Dec 01, 2022 - 10:34 CST
Monitoring
Due to a configuration issue, University of Nebraska accounts for 340 students at UNK, UNL, UNO, and UNMC were disabled. As a result, affected students may not have been able to log in to university services, and email messages sent to these students would have bounced if their M365 account was de-licensed.

All affected accounts have been re-enabled. Student email mailboxes that were de-licensed are currently being restored and should be fully functional by Thursday morning.

All students who may have been affected are being notified directly via email. In addition, students with bounced email messages from Canvas have been notified through a Canvas message visible in the Canvas web interface and the Canvas mobile app.

We're continuing to monitor for any reoccurring problems. Students who are still unable to access their university email after 8:00AM on Thursday are asked to contact ITS via email at support@nebraska.edu or by calling 402-472-3970.
Posted Nov 30, 2022 - 19:02 CST
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services. We have identified about 1,500 students that may have been affected by this and are in the process of fixing them now. We expect the restoration process to be completed in the next couple of hours.
Posted Nov 30, 2022 - 16:34 CST
Investigating
Potential problem with an inaccurate role in the Identity Management system for some current students is under investigation. Technicians are investigating the issue.
Questions 402-472-3970 or support@nebraska.edu
Posted Nov 30, 2022 - 16:31 CST
This incident affected: Information Security (Authorization).