Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL Parking Portal under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Mar 29, 2024 - 09:17 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Mar 27, 2024 - 14:57 CDT
Investigating
A problem with the UNL Parking Portal is under investigation. UNL Parking & Transit Services is working with their vendor, who is investigating the issue.

Questions 402-472-1800 or unlpts@unl.edu
Posted Mar 26, 2024 - 16:11 CDT
This incident affected: Administrative & Business (Business Applications (other)).