Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 23, 2026 - 22:01 CST
Scheduled
RFC 193458: WAN will have reduced performance during maintenance. Direct impact: Users may experience a switch hit as the BGP peers are shut down and traffic prefers an alternate path. All other inter-campus traffic traversing this router may experience a brief switch when the router reloads. ITS will be upgrading routers during this time. Entered by - Casey Wallace Questions 402-472-3970 or support@nebraska.edu
Posted Feb 23, 2026 - 08:34 CST
This scheduled maintenance affected: Infrastructure (Network Backbone).