Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Delinea Secret Server Cloud under investigation
Incident Report for IT
Resolved
The vendor has confirmed that all systems are operating normally. This issue is resolved.
Posted Apr 13, 2024 - 07:36 CDT
Monitoring
All systems are performing as expected. We're continuing to monitor for any problems.
Posted Apr 12, 2024 - 21:06 CDT
Identified
At the University of Nebraska, the primary impact would be to IT staff. At this time, we have not observed or heard reports of NU users unable to access the Delinea Secret Server Cloud but performance could be impacted as the vendor continues their work.
Posted Apr 12, 2024 - 17:05 CDT
Investigating
A problem with Delinea Secret Server Cloud is under investigation. The vendor is investigating the issue, which is affecting all customers. For additional information, visit https://status.delinea.com/incidents/lyh2p1d3jrfd

Questions 402-472-3970 or support@nebraska.edu
Posted Apr 12, 2024 - 17:03 CDT
This incident affected: Information Security (PASM).