Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Zoom authentication is under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted May 01, 2024 - 16:28 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. UNK, UNL, UNO, and UNOP (Nebraska) users should be able to log in to Zoom using SSO again now. We're continuing to monitor for any reoccurring problems.
Posted May 01, 2024 - 11:30 CDT
Update
UNL, UNO, and UNOP (Nebraska) users should be able to log in to Zoom using SSO again now.

UNK accounts are expected to be accessible very soon.
Posted May 01, 2024 - 11:19 CDT
Update
UNL and UNO users should be able to log in to Zoom using SSO again now.

UNK and UNOP accounts are expected to be accessible very soon.
Posted May 01, 2024 - 11:11 CDT
Update
UNL users should be able to log in to Zoom using SSO again now.

UNK, UNO, and UNOP accounts are expected to be accessible very soon.
Posted May 01, 2024 - 10:51 CDT
Update
The vendor is continuing work to restore proper licensing to University of Nebraska users.
Posted May 01, 2024 - 10:39 CDT
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services. We are currently working with the vendor to resolve this issue.

Existing meetings should continue to function; however meetings are limited to 40 minutes at this time. If a meeting is disconnected after 40 minutes, users can re-initiate the meeting using the same link.
Posted May 01, 2024 - 08:40 CDT
Investigating
A problem with authentication to Zoom is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted May 01, 2024 - 07:49 CDT
This incident affected: Communication & Collaboration (Zoom).