Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 06, 2025 - 19:00 CST
Scheduled
RFC 94806: Phones in Kearney will have reduced performance during maintenance. Direct impact: No impact is expected. Possible impact: Phones and Jabber clients will potentially unregister briefly a few times when the change is made, when the server reboots, and when phones fall back to their original server. Calls in progress may be dropped during these instances. ITS will be updating Call Managers during this time. Entered by - Loren Frerichs Questions 402-472-3970 or support@nebraska.edu
Posted Feb 28, 2025 - 13:40 CST
This scheduled maintenance affected: Infrastructure (IP Address Management (DNS/DHCP)) and Communication & Collaboration (Communication tools (other)).