Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2023 - 08:00 CST
Scheduled
RFC-12887: Network Backbone through Nebraska Hall will have reduced performance during maintenance. Direct impact: 20 minute outages for ESU 5, ESU 9, Peru State College, Catholic Diocese of Lincoln Schools, Nebraska Wesleyan College, Lincoln City Library System, City of Lincoln, Gage, York, Clay Center, Cass, Platte, and Merrick County Ext offices. ITS will be moving connections off legacy switches during this time. Entered by - Loren Frerichs Questions 402-472-3970 or support@nebraska.edu
Posted Nov 17, 2023 - 13:19 CST
This scheduled maintenance affected: Infrastructure (Network Nebraska).